aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorAnselm R. Garbe2007-02-05 11:09:53 +0100
committerAnselm R. Garbe2007-02-05 11:09:53 +0100
commit14b1ed7c3956f81f1089b5bd32aeab6552038a4f (patch)
tree1b1cb94b30270004f5830dc4698f32de97666245 /Makefile
parentb859efee4f50990a744d393b4e76d1513c79ac36 (diff)
downloadaur-14b1ed7c3956f81f1089b5bd32aeab6552038a4f.tar.gz
got rid of LD (inspired by JGs patch to wmii)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 2ce71ccfbdab..dd1a770b93e6 100644
--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,6 @@ options:
@echo "CFLAGS = ${CFLAGS}"
@echo "LDFLAGS = ${LDFLAGS}"
@echo "CC = ${CC}"
- @echo "LD = ${LD}"
.c.o:
@echo CC $<
@@ -26,8 +25,8 @@ config.h:
@cp config.default.h $@
dwm: ${OBJ}
- @echo LD $@
- @${LD} -o $@ ${OBJ} ${LDFLAGS}
+ @echo CC -o $@
+ @${CC} -o $@ ${OBJ} ${LDFLAGS}
@strip $@
clean: