aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorarg@10ksloc.org2006-08-03 15:21:08 +0200
committerarg@10ksloc.org2006-08-03 15:21:08 +0200
commit4983f14313d12520a02c14deb6aa6bfb1796a6ab (patch)
tree0a1779ff91a137a6f0fbc4fc30d12e13286d60c4 /Makefile
parent0807cb7f8073bf49036ec1174bba41bde29a40a5 (diff)
downloadaur-4983f14313d12520a02c14deb6aa6bfb1796a6ab.tar.gz
added gmake compliance
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 5454fbb52e99..6eb05b616b6a 100644
--- a/Makefile
+++ b/Makefile
@@ -23,8 +23,8 @@ options:
${OBJ}: dwm.h config.h
config.h: ${CONFIG}
- @echo creating $@ from $>
- @cp $> $@
+ @echo creating $@ from ${CONFIG}
+ @cp ${CONFIG} $@
dwm: ${OBJ}
@echo LD $@