aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorAnselm R.Garbe2006-08-14 08:43:19 +0200
committerAnselm R.Garbe2006-08-14 08:43:19 +0200
commit7b1a1c425d31f578ee0aa9cb522fd3a84d45f245 (patch)
tree5f8682e079340ee2d7224eeac0cf3b3253331f63 /Makefile
parent610679034e04b398a99972f9eec559f397c70b30 (diff)
downloadaur-7b1a1c425d31f578ee0aa9cb522fd3a84d45f245.tar.gz
applied Sanders LD and resize patches
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9ef219a53c57..a0bfc0c45668 100644
--- a/Makefile
+++ b/Makefile
@@ -14,6 +14,7 @@ options:
@echo "CFLAGS = ${CFLAGS}"
@echo "LDFLAGS = ${LDFLAGS}"
@echo "CC = ${CC}"
+ @echo "LD = ${LD}"
.c.o:
@echo CC $<
@@ -27,7 +28,7 @@ config.h:
dwm: ${OBJ}
@echo LD $@
- @${CC} -o $@ ${OBJ} ${LDFLAGS}
+ @${LD} -o $@ ${OBJ} ${LDFLAGS}
@strip $@
clean: