summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorarchibald8692019-04-14 21:21:49 +0200
committerarchibald8692019-04-14 21:21:49 +0200
commit92c71af2773b318852f9afe577a4860577f79338 (patch)
treeae6db27056f8e5ea8217e3ccc6addaf89a117e42 /Makefile
parent8343833c455dd137af409c8356aabe5cd7ade32b (diff)
downloadaur-92c71af2773b318852f9afe577a4860577f79338.tar.gz
Update to version 10.11
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 7ed6142f281e..8da8b589145b 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
.DEFAULT_GOAL := .SRCINFO
-.PHONY: all build install clean
+.PHONY: all install check clean
.SRCINFO: PKGBUILD
makepkg --printsrcinfo > .SRCINFO
@@ -8,9 +8,13 @@ all: build install
build: PKGBUILD .SRCINFO
makepkg -f
+ touch build
-install: PKGBUILD build
+install: build
makepkg -i
+check: build
+ namcap *.tar.xz
+
clean:
- rm -rf pkg src *.tar.* *.part
+ rm -rf build pkg src *.tar.* *.part