summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorScott Shumate2020-05-16 21:41:06 -0500
committerScott Shumate2020-05-16 21:41:06 -0500
commit6fb1e3de0e09ea4a21643890aea738f6689ede27 (patch)
treec15ac36b7392c37dc6c1cd695290c33159f8fb5e /Makefile
downloadaur-hid-sony-ds3usb-dkms.tar.gz
Initial commit
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..2f35086cf415
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,7 @@
+obj-m = hid-sony-ds3usb.o
+
+KVERSION = $(shell uname -r)
+all:
+ make -C /lib/modules/$(KVERSION)/build V=1 M=$(PWD) modules
+clean:
+ test ! -d /lib/modules/$(KVERSION) || make -C /lib/modules/$(KVERSION)/build V=1 M=$(PWD) clean