summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorSebRmv2018-05-17 11:32:17 +0200
committerSebRmv2018-05-17 11:32:17 +0200
commit39c0867fc3cb3ce6b0aab123598fe5293116b065 (patch)
tree611732fcf1b7f2d806c039318c33e549d3b4a115 /Makefile
parent425a7877405eeb32973b828e0a6346aa4cf90323 (diff)
downloadaur-39c0867fc3cb3ce6b0aab123598fe5293116b065.tar.gz
Upgrade version and backport from DKMS package.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index aecfcbdd05a7..ac1aec31d998 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,12 @@
obj-m := ia32_aout.o
-KDIR := /usr/lib/modules/$(shell uname -r)/build
+KDIR := /usr/lib/modules/$(KVERSION)/build
PWD := $(shell pwd)
all:
$(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
+.PHONY: clean
+
+clean:
+ $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) clean
+