summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorPhillip Schichtel2016-04-10 23:44:16 +0200
committerPhillip Schichtel2017-06-02 18:09:53 +0200
commita6d4e73d8e845cbf942439d96a4393eacbb7fb2e (patch)
tree7a6551beb82ae2e0b70d5d32607ee66715e14df0 /Makefile
downloadaur-a6d4e73d8e845cbf942439d96a4393eacbb7fb2e.tar.gz
init
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..dfc5364a639b
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,12 @@
+
+.SRCINFO: PKGBUILD
+ mksrcinfo
+
+package: PKGBUILD .SRCINFO
+ updpkgsums
+ makepkg --syncdeps --rmdeps --force --clean --noconfirm
+
+all: package
+
+clean:
+ rm -Rv .SRCINFO *.tar.gz *.tar.xz src/ pkg/ 2> /dev/null || true