summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Albers2024-06-11 13:27:35 +0200
committerDaniel Albers2024-06-11 13:27:35 +0200
commitca9a359a52ab8a40289e782e4ebf6133c4b3dea7 (patch)
treeb64ad60e4f99a0980d24005f361d8d4c5760bd2e /Makefile
parentd0f61ee2fc6de8c0b03369c182d4e7ee03e57906 (diff)
downloadaur-ca9a359a52ab8a40289e782e4ebf6133c4b3dea7.tar.gz
bump
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 1d8ac5beaa65..8653fbe9f3d5 100644
--- a/Makefile
+++ b/Makefile
@@ -10,14 +10,14 @@ clean:
PKGBUILD \
src
-upload: export GIT_DIR=.${PKG}.git/.git
+upload: export GIT_DIR=.${PKG}.git
upload: export GIT_WORK_TREE=$(dir $(realpath $(lastword $(MAKEFILE_LIST))))
upload: .${PKG}.git .SRCINFO
git commit -am 'bump'
git push origin master
.%.git:
- git clone ssh://aur@aur.archlinux.org/$* $@
+ git clone --bare ssh://aur@aur.archlinux.org/$* $@
src: PKGBUILD
makepkg -do