summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorHeiko Nickerl2021-03-07 00:37:59 +0100
committerHeiko Nickerl2021-03-07 00:37:59 +0100
commitddb1e03ab8b2ae440dad3d542132b06ba7583813 (patch)
tree3bf77e250fbbf3439477660f96d7a600314fa829 /Makefile
parent65b4aae80def455560074250ddd1c04a701675a2 (diff)
downloadaur-ddb1e03ab8b2ae440dad3d542132b06ba7583813.tar.gz
Update to version 0.19.4
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..997a231af765
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,7 @@
+package:
+ sed -i "s/^pkgver=.*/pkgver=\"$${VERSION:?}\"/" PKGBUILD
+ sed -i 's/^sha256sums=.*/${shell makepkg --geninteg}/' PKGBUILD
+ makepkg --printsrcinfo > .SRCINFO
+ git add -A
+ git commit -m "Update to version $${VERSION}"
+.PHONY: package