summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorJonathan Wright2021-01-12 12:29:51 +0000
committerJonathan Wright2021-01-12 12:29:51 +0000
commitb2cd0a4a95bfa29b6b7f9cc47dac69144d463c78 (patch)
treea1bd1d2db84c10c1d417c8a32b92efed6663cb49 /Makefile
parent38ffeea7f9f21f385dfd511b38481d2abd4a2dc1 (diff)
downloadaur-b2cd0a4a95bfa29b6b7f9cc47dac69144d463c78.tar.gz
Minor updates to clean target in Makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8715d1c1c808..555091110e99 100644
--- a/Makefile
+++ b/Makefile
@@ -36,7 +36,7 @@ help: ## Show this help message
.PHONY: clean
clean: ## Clean the current workspace
@echo -e "${CC_YELLOW}==>${CC_WHITE} Cleaning up old package files${CC_END}"
- rm -rf *.pkg.tar.xz *.pkg.tar.zst *.zip terraform-ls-linux-*
+ rm -rf *.pkg.tar.{xz,zst} *.zip terraform-ls-linux-*
@echo -e "${CC_YELLOW}==>${CC_WHITE} Cleaning up old working directories${CC_END}"
rm -rf ./pkg ./src