aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorAntony Kellermann2018-02-08 23:00:55 -0500
committerAntony Kellermann2018-02-08 23:00:55 -0500
commit3081075b11f0541e593be22e676996a58aabd5bb (patch)
treea570950b976f372d8f45ad5eae95a637556f097e /Makefile
parent31b3c892e8c20f5f2d9429b70fa7a10b299c9df9 (diff)
downloadaur-3081075b11f0541e593be22e676996a58aabd5bb.tar.gz
Changed portfolio to JSON format
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 71fc12efe82c..bcacc35532c0 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
CC = gcc
CFLAGS = -g -Wall --std=c99
OBJECTS = main.o api.o portfolio.o
-LIBS = -lcurl -ljson-c
+LIBS = -lcurl -ljson-c -lm
BIN = tick
DESTDIR = /usr