aboutsummarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorAntony Kellermann2018-05-28 11:22:30 -0400
committerAntony Kellermann2018-05-28 11:22:30 -0400
commit9a3c9819e6f47ee33e1a9d450159bc63af74a332 (patch)
treed45188948aecb5b5dec37e1cbb23de9652d74f69 /Makefile
parentd336b6a78cf86239005a8fa5fe2548ef615a06db (diff)
downloadaur-9a3c9819e6f47ee33e1a9d450159bc63af74a332.tar.gz
Renamed graph.c/h to info.c/h and moved functions around
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8e8c2c9e4d94..ebffd65b68d6 100644
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@ CFLAGS = -g -Wall --std=c99 -D_FORTIFY_SOURCE=2 -O2 \
-Wbad-function-cast -Wstrict-overflow=5 -Wstrict-prototypes -Winline \
-Wundef -Wnested-externs -Wcast-qual -Wunreachable-code \
-ggdb3 -fno-omit-frame-pointer -ffloat-store -fno-common -fstrict-aliasing
-OBJECTS = main.o api.o portfolio.o rc4.o string-tick.o graph.o
+OBJECTS = main.o api.o portfolio.o rc4.o string-tick.o info.o
LIBS = -lcurl -ljson-c -lm -lncurses -lpthread
BIN = tick
DESTDIR = /usr