summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorJonathan Duck2018-05-31 17:43:56 -0700
committerJonathan Duck2018-05-31 17:43:56 -0700
commit2e0b83ca5d7c9ec7ba559eaa4f46e72fe1475b54 (patch)
tree03c31bf2bb86b557768511ebdf23c9311b823b93 /Makefile
parent4afcc19c95ab1ba066d64fb948dbea1b033f4c9d (diff)
downloadaur-2e0b83ca5d7c9ec7ba559eaa4f46e72fe1475b54.tar.gz
Update to version 0.9.53
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 61ab6e7d1aa4..468303fdb7c2 100644
--- a/Makefile
+++ b/Makefile
@@ -23,3 +23,9 @@ versions:
# This will remove the files downloaded and created in the build process
clean:
rm -rf pkg src typora_*.deb typora-*.pkg.tar
+
+publish:
+ git add .
+ git commit -m "Update to version $(shell $(MAKE) versions | tail -n 1)"
+ git push
+ git push aur master