summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorJonathan Duck2019-10-12 17:36:45 -0700
committerJonathan Duck2019-10-12 17:36:45 -0700
commit48150fe287a5018b5bd6d1e4386c8ce2922e4bed (patch)
tree1e7cfaf69143da853efa1909a617fbd2cdb21f74 /Makefile
parent0150786fea85b0f29c22ac825dd1591fbaa83df1 (diff)
downloadaur-48150fe287a5018b5bd6d1e4386c8ce2922e4bed.tar.gz
Update to sha512; add expiremental system electron
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 468303fdb7c2..fe5ab4d219bf 100644
--- a/Makefile
+++ b/Makefile
@@ -11,9 +11,13 @@ install:
makepkg --printsrcinfo > .SRCINFO
makepkg -sri
+system:
+ ELECTRON=electron makepkg -sr
+
# This will update PKGBUILD with the latest version and build the package
update:
sed 's/^pkgver=.*$$/pkgver=$(shell $(MAKE) versions | tail -n 1)/' -i PKGBUILD
+ sed 's/^pkgrel=.*$$/pkgrel=1/' -i PKGBUILD
$(MAKE)
# This will list the versions available in the Ubuntu repository