summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorzneix2022-10-21 22:14:09 +0200
committerzneix2022-10-21 22:14:09 +0200
commitb3e8889acadecc9f125e5c6576a934dfa4bedb96 (patch)
tree48a38a4e88152a42d5bf9450003e6ed2551ff5dd /Makefile
downloadaur-b3e8889acadecc9f125e5c6576a934dfa4bedb96.tar.gz
Initial commit
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..018abbb70854
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,13 @@
+.PHONY: all
+PKGNAME := wg-systray
+
+all: clean rebuild srcinfo
+
+rebuild:
+ makepkg -s
+
+srcinfo:
+ makepkg --printsrcinfo > .SRCINFO
+
+clean:
+ rm -rf pkg src $(PKGNAME)/ $(PKGNAME)*.tar.*