summarylogtreecommitdiffstats
path: root/PKGBUILD.common
diff options
context:
space:
mode:
authorMichael Spradling2016-05-11 23:53:59 -0400
committerMichael Spradling2016-05-11 23:53:59 -0400
commit5d7d9730fb46043d6acaafd24f4b9ee296af938d (patch)
treecf9a6d9d922c555056c54d2ce4e88b42660317fd /PKGBUILD.common
parentdf723ba25dae03340dfdc047d41a51c9dd5833fe (diff)
downloadaur-5d7d9730fb46043d6acaafd24f4b9ee296af938d.tar.gz
Added python dependency
Diffstat (limited to 'PKGBUILD.common')
-rw-r--r--PKGBUILD.common10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD.common b/PKGBUILD.common
index 6e6a269c880e..26a29beb5eb9 100644
--- a/PKGBUILD.common
+++ b/PKGBUILD.common
@@ -2,13 +2,13 @@
# Contributor: Daniel Albers <daniel@lbe.rs>
pkgver=15.2.2
-pkgrel=4
+pkgrel=5
arch=(i686 x86_64)
groups=('bareos')
pkgdesc="Bareos - Backup Archiving REcovery Open Sourced"
url="http://www.bareos.org"
license=('AGPL3')
-makedepends=('sqlite' 'libmariadbclient' 'postgresql-libs' 'lzo' 'acl' 'libcap')
+makedepends=('sqlite' 'libmariadbclient' 'postgresql-libs' 'lzo' 'acl' 'libcap' 'python' 'python2')
optdepends=('openssl: network encryption between daemons')
_instdir="${startdir}/install"
@@ -204,7 +204,7 @@ package_bareos-director() {
package_bareos-director-python-plugin() {
pkgdesc="${pkgdesc} - Python plugin for director daemon"
- depends=("bareos-director=$pkgver" "python" "python2")
+ depends=("bareos-director=$pkgver")
backup=(`_etc_files ${pkgname}.install`)
_install_files ${pkgname}
}
@@ -224,7 +224,7 @@ package_bareos-filedaemon() {
package_bareos-filedaemon-python-plugin() {
pkgdesc="${pkgdesc} - Python plugin for file daemon"
- depends=("bareos-filedaemon=$pkgver" "python" "python2")
+ depends=("bareos-filedaemon=$pkgver")
backup=(`_etc_files ${pkgname}.install`)
_install_files ${pkgname}
}
@@ -252,7 +252,7 @@ package_bareos-storage-fifo() {
package_bareos-storage-python-plugin() {
pkgdesc="${pkgdesc} - Python plugin for storage daemon"
- depends=("bareos-storage=$pkgver" "python" "python2")
+ depends=("bareos-storage=$pkgver")
backup=(`_etc_files ${pkgname}.install`)
_install_files ${pkgname}
}