aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD.libs.debug
diff options
context:
space:
mode:
authorDonald Carr2020-11-23 17:55:55 -0800
committerDonald Carr2020-11-23 17:56:31 -0800
commit4bc8f087ccab2245b801f204f8e0a4991530d59b (patch)
treee57ae862c376b2b16d994a183151f4150914ed31 /PKGBUILD.libs.debug
downloadaur-4bc8f087ccab2245b801f204f8e0a4991530d59b.tar.gz
import qt-sdk-raspberry-pi
Change-Id: I34b5d7e521e1bdb8434f44749e10eb6b6892421c
Diffstat (limited to 'PKGBUILD.libs.debug')
-rw-r--r--PKGBUILD.libs.debug19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD.libs.debug b/PKGBUILD.libs.debug
new file mode 100644
index 000000000000..5b1a586e3a6e
--- /dev/null
+++ b/PKGBUILD.libs.debug
@@ -0,0 +1,19 @@
+# Maintainer: Donald Carr <sirspudd at gmail dot com>
+
+pkgname=libsdebugpkgname
+provides=("qt5-declarative" "libsdebugpkgname")
+pkgver=libspkgver
+pkgrel=libspkgrel
+pkgdesc="Qt ${pkgver} libs cross compiled for the Raspberry Pi libspiver"
+# I don't know how to set this correct for cross architecture builds
+arch=("any")
+url="http://www.qt.io"
+license=("LGPL3" "GPL3")
+source=()
+sha256sums=()
+options=('!strip')
+depends=("libspkgname")
+
+package() {
+ mv ${startdir}/topkg/* ${pkgdir}
+}