summarylogtreecommitdiffstats
path: root/PKGBUILD.tpl
diff options
context:
space:
mode:
authorAnatoly Rugalev2022-08-09 11:02:33 +0200
committerAnatoly Rugalev2022-08-09 11:02:33 +0200
commit4c336c0388a60fa1c6dbf58a126423a95f4956a2 (patch)
treeca6a3aaf76340262566fa63a37762b8d3bddbb04 /PKGBUILD.tpl
parent85632a1d533e500468a5ee23d4b7e5bc6fdfb209 (diff)
downloadaur-4c336c0388a60fa1c6dbf58a126423a95f4956a2.tar.gz
Updated to v0.145.2
Diffstat (limited to 'PKGBUILD.tpl')
-rw-r--r--PKGBUILD.tpl10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD.tpl b/PKGBUILD.tpl
index 3046da066c83..3e4ecf067310 100644
--- a/PKGBUILD.tpl
+++ b/PKGBUILD.tpl
@@ -9,14 +9,14 @@ license=('MIT')
arch=('x86_64' 'aarch64' 'i486' 'i686')
depends=('helm')
-source_x86_64=("helmfile_linux_${pkgver}_x86_64::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_amd64")
-source_i486=("helmfile_linux_${pkgver}_i486::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_386")
-source_i686=("helmfile_linux_${pkgver}_i686::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_386")
-source_aarch64=("helmfile_linux_${pkgver}_aarch64::https://github.com/roboll/helmfile/releases/download/v${pkgver}/helmfile_linux_arm64")
+source_x86_64=("helmfile_linux_${pkgver}_x86_64::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_amd64.tar.gz")
+source_i486=("helmfile_linux_${pkgver}_i486::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_386.tar.gz")
+source_i686=("helmfile_linux_${pkgver}_i686::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_386.tar.gz")
+source_aarch64=("helmfile_linux_${pkgver}_aarch64::https://github.com/helmfile/helmfile/releases/download/v${pkgver}/helmfile_${pkgver}_linux_arm64.tar.gz")
package() {
cd "${srcdir}"
install -d "${pkgdir}/usr/bin"
- install -m755 helmfile_linux_${pkgver}_${CARCH} "${pkgdir}/usr/bin/helmfile"
+ install -m755 helmfile "${pkgdir}/usr/bin/helmfile"
}