summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-09 17:03:00 +0300
committerAnton Leontiev2020-03-09 17:03:00 +0300
commitded6ef1215dee21dfe920ad1e727911cf3519bcd (patch)
tree2306525a04b3732432e5173825a1fa839a2b916d /PKGBUILD.tt
parent693fb2911da6fdd46445f10109ca51550506206e (diff)
downloadaur-ded6ef1215dee21dfe920ad1e727911cf3519bcd.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 1621a55c33a5..7f56e82dc16b 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -37,5 +37,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}