summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-09 18:07:53 +0300
committerAnton Leontiev2020-03-09 18:07:53 +0300
commitfd97c7913cf6d94c18611a7ead03c618d829f307 (patch)
treef184fa9cfc7d4933acb8fa04cbf86bc509c4a657 /PKGBUILD.tt
parentb74453e7eba195647d9bc9733e98a09c6c3bec53 (diff)
downloadaur-perl-email-foldertype.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 3f1e89f3eee0..1df2e626f1a9 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -29,5 +29,5 @@ check() {
package() {
cd [% distdir %]
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}