summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-09 19:11:57 +0300
committerAnton Leontiev2020-03-09 19:11:57 +0300
commitc447136f6e167eee581d7d604ce35e9e0ddbb94c (patch)
treef2d4d5bb169b42142873bca794f785e86f449ef2 /PKGBUILD.tt
parent31d85a951c36226034133d6809a7779ae18a3073 (diff)
downloadaur-c447136f6e167eee581d7d604ce35e9e0ddbb94c.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index fbb9659d8d4c..6817d50db460 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -29,5 +29,5 @@ check() {
package() {
cd [% distdir %]
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}