summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:21:45 +0300
committerAnton Leontiev2020-03-15 17:21:45 +0300
commita66d7c279ea8bb585212273f8b9ee3810cab50bb (patch)
tree4ab5043aa014bf57f48b3c1b73ffc4aeb3fd450d /PKGBUILD.tt
parentb55c90895082ddc4e446dfed8b3581659aedb782 (diff)
downloadaur-a66d7c279ea8bb585212273f8b9ee3810cab50bb.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 9726380ff0eb..875278ab3682 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -37,5 +37,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}