summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:22:13 +0300
committerAnton Leontiev2020-03-15 17:22:13 +0300
commit91614058731d40804cd2bf2b6d0934365605a624 (patch)
tree60034217d6162ba771e9e7e536b787b0a6d3b612 /PKGBUILD.tt
parent84584d5b17f8ff1e2a5d08a530ce03f29dea2ef5 (diff)
downloadaur-91614058731d40804cd2bf2b6d0934365605a624.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index b4c629c04204..55598c656b0a 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -28,5 +28,5 @@ check() {
package() {
cd "$srcdir/[% distdir %]"
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}