summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:23 +0300
committerAnton Leontiev2020-03-15 17:23:23 +0300
commit8f0a10c035b15a93809a8071ee8bf9efaa4845bf (patch)
tree0d633c494837553d515b5539cd9ddced3d353608 /PKGBUILD.tt
parent4a9175f82242af0acaeddbf748ff5506c4140eb4 (diff)
downloadaur-8f0a10c035b15a93809a8071ee8bf9efaa4845bf.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 530ecb264fca..ac4cda477e48 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -37,5 +37,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}