summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:24:07 +0300
committerAnton Leontiev2020-03-15 17:24:07 +0300
commitd8458d9826797ab5090252f3086b3f08255591e8 (patch)
tree25e93776746f4273d155c9b4464d9efba5799989 /PKGBUILD.tt
parentbb69c05f8f4ae25f894ce87f20683a69a38da62d (diff)
downloadaur-d8458d9826797ab5090252f3086b3f08255591e8.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index e4804904de78..bf8a99532050 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -41,5 +41,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}