summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjjpk2016-11-10 09:23:55 +0000
committerjjpk2016-11-10 09:24:12 +0000
commit0a15445866eaa01980341829d04700844ea9ef6e (patch)
tree5a2692ad0bcbf57335789e86cab052d7919a439c /PKGBUILD
parent434f1438baee12ebef7aa620bb707e3b52a423cc (diff)
downloadaur-0a15445866eaa01980341829d04700844ea9ef6e.tar.gz
Flagged out-of-date: bringing the PKGBUILD to the package's latest git commit (7da1615).
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfe2f98b5b5e..8943a06d47e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Reventlov <contact+aur@volcanis.me>
+# Maintainer: jjpk <julienjpk@email.com>
+# Contributor: Reventlov <contact+aur@volcanis.me>
pkgname=0bin-git
-pkgver=r209.391df05
-pkgrel=2
+pkgver=r229.7da1615
+pkgrel=1
pkgdesc="A python2 client side encrypted pastebin that can run without a database."
arch=('any')
url="https://0bin.readthedocs.org/en/latest/"
@@ -14,13 +15,13 @@ md5sums=('SKIP'
'1b71aebc25e7533ebaa5b320a20e7ed2'
'fe5002a67ee21f5cd66f6d8f709607bc'
'a8650e18bde8928f49c1d4cd6e0327be')
+
pkgver() {
cd "$srcdir/$pkgname"
printf 'r%s.%s' "$(git rev-list --count HEAD)" "$(git describe --always)"
}
package() {
- msg "Starting build..."
cd "$srcdir/$pkgname"
python2 setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 "${srcdir}"/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"