summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgiga3002019-07-01 11:48:25 +0200
committergiga3002019-07-01 11:48:25 +0200
commit93640720a1e423ab786d9a46b0c41ac3ad7cfea6 (patch)
tree98d24f9505cd6e9d5fb5af1cb24690eb916ce7dc /PKGBUILD
downloadaur-93640720a1e423ab786d9a46b0c41ac3ad7cfea6.tar.gz
init commit v4.03
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4711992bea21
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: giga300 <giga300[at]protonmail[dot]com>
+# Maintainer: giga300 <giga300[at]protonmail[dot]com>
+
+pkgname=4nxci-bin
+pkgver=v4.03
+pkgrel=1
+pkgdesc='4NXCI is a tool for converting XCI(NX Card Image) files to NSP'
+arch=('any')
+url="https://github.com/The-4n/4NXCI"
+license=('ISC')
+provides=("4nxci-git")
+conflicts=("4nxci-git")
+source=("https://github.com/giga300/4NXCI-linux/releases/download/${pkgver}/${pkgname%-bin}")
+sha256sums=('76cc86cd5f264a1a936605db7b54b870b15e1add0086e4976dffa92ff1f45fa7')
+
+package() {
+ cd "$srcdir"
+ install -Dm755 "$srcdir/${pkgname%-bin}" "$pkgdir/usr/bin/${pkgname%-bin}"
+} \ No newline at end of file