summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDanilo J. S. Bellini2018-05-26 21:52:38 -0300
committerDanilo J. S. Bellini2018-05-26 21:56:04 -0300
commitab47e7e4960f9dfd7278f5d7f6c50abfa1f159f2 (patch)
tree1d1e4c674ab2750087d066b5e7db2f67c6e2aebd /PKGBUILD
parent4f6df2a787e8eba49644561c16b127a3c41edcae (diff)
downloadaur-6sv11.tar.gz
v1.1-2
The ZIP file no longer exists and there's no longer any information regarding the 6SV 1.1 in its web site: http://6s.ltdri.org The RAR file is from the link in the Py6S documentation: http://py6s.readthedocs.io/en/latest/installation.html
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 42401ec558ef..fb79c685d0c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Danilo J. S. Bellini <danilo dot bellini at gmail dot com>
pkgname=('6sv11')
pkgver=1.1
-pkgrel=1
+pkgrel=2
_6s="Second Simulation of a Satellite Signal in the Solar Spectrum"
pkgdesc="$_6s - Vector - 1.1"
arch=('i686' 'x86_64')
@@ -10,11 +10,11 @@ license=('custom')
makedepends=('gcc-fortran')
depends=('gcc-libs')
options=(!emptydirs)
-source=("https://dl.dropboxusercontent.com/u/315580/6SV-1.1.zip")
-sha256sums=('955f4a59c8a853c68a31321f2ed3f22fbda504e168d08d2e02b9ded9b582bf31')
+source=("http://rtwilson.com/downloads/6SV-1.1.tar")
+sha256sums=('eedf652e6743b3991b5b9e586da2f55c73f9c9148335a193396bf3893c2bc88f')
prepare() {
- cd "$srcdir/6SV-1.1/6SV1.1/"
+ cd "$srcdir/6SV1.1/"
# Use gfortran instead of g77 and add some extra options as described in
# http://py6s.readthedocs.io/en/latest/installation.html
@@ -36,12 +36,12 @@ EOF
}
build() {
- cd "$srcdir/6SV-1.1/6SV1.1/"
+ cd "$srcdir/6SV1.1/"
make
}
package() {
- cd "$srcdir/6SV-1.1/6SV1.1/"
+ cd "$srcdir/6SV1.1/"
install -Dm755 sixsV1.1 "$pkgdir/usr/bin/sixsV1.1"
install -Dm644 ../LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}