summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Anderson2019-02-28 15:55:08 +0000
committerAndrew Anderson2019-02-28 15:55:08 +0000
commit2bb4b98956e3cbd3243fd36adf0b50cbeba6bbbb (patch)
tree109b9b7b97219c90f99daae7c9e0cae06186775e /PKGBUILD
parent1138049c344e5d99d993c52a5302bd5f879e9e07 (diff)
downloadaur-2bb4b98956e3cbd3243fd36adf0b50cbeba6bbbb.tar.gz
Build static libs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f2db09da001..03522a3cd781 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _PkgName=OpenBLAS
_pkgname=openblas
pkgver=0.3.4
_lapackver=3.8.0
-pkgrel=11
+pkgrel=12
pkgdesc="Optimized BLAS library based on GotoBLAS2 1.13 BSD (providing blas, lapack, and cblas)"
arch=('any')
url="http://www.openblas.net/"
@@ -32,7 +32,7 @@ _config="BINARY=64 CC=aarch64-linux-gnu-gcc FC=aarch64-linux-gnu-gfortran HOSTCC
build(){
cd "${srcdir}/${_PkgName}-${pkgver}"
- make ${_config} CFLAGS="-mtune=generic -I /usr/aarch64/include -L /usr/aarch64/lib -L /usr/aarch64/lib64" libs netlib shared
+ make ${_config} CFLAGS="-mtune=generic -I /usr/aarch64/include -L /usr/aarch64/lib -L /usr/aarch64/lib64" libs netlib shared static
}
check(){