summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Anderson2019-01-25 21:50:19 +0000
committerAndrew Anderson2019-01-25 21:50:19 +0000
commitde8c9528cc7184453d4d4e5d88cdfcd8925eada9 (patch)
tree623b90c89584c96487ce4e0ca097d0cf7b1c91c6 /PKGBUILD
parent3e37e78490e324c485f4bae6b6952e91699add59 (diff)
downloadaur-de8c9528cc7184453d4d4e5d88cdfcd8925eada9.tar.gz
Update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5182ebe41552..e72ad6cad377 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ _pkgname=openblas
pkgver=0.3.4
# grep VERSION "${srcdir}/${_PkgName}-${pkgver}"/lapack-netlib/README.md | tail -n 1 | cut -d ' ' -f 2
_lapackver=3.8.0
-pkgrel=8
+pkgrel=9
pkgdesc="Optimized BLAS library based on GotoBLAS2 1.13 BSD (providing blas, lapack, and cblas)"
arch=('any')
url="http://www.openblas.net/"
@@ -49,10 +49,10 @@ package(){
make ${_config} DESTDIR="${pkgdir}" install
# Install license
- install -Dm644 LICENSE "${pkgdir}/usr/aarch64-linux-gnu/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}/usr/aarch64-linux-gnu/share/licenses/${pkgname}/LICENSE"
# Symlink to provide cblas
- cd "${pkgdir}/usr/aarch64-linux-gnu/usr/lib/"
+ cd "${pkgdir}/usr/aarch64-linux-gnu/lib/"
# CBLAS
ln -sf libopenblas.so libcblas.so
ln -sf libopenblas.so libcblas.so.${_lapackver:0:1}