summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaxim Andersson2016-03-19 11:20:42 +0100
committerMaxim Andersson2016-03-19 11:20:42 +0100
commitaad08a8c9d5b80178f92ad9d456d607a0519e1fe (patch)
treecaf0fdf2e94d78a14cfcd7a12dc366d7c1f59263 /PKGBUILD
parentfa8ec5b155e732c646653f088a7792ed48a0a412 (diff)
downloadaur-aad08a8c9d5b80178f92ad9d456d607a0519e1fe.tar.gz
Add pkgver to downloaded zip file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95a11da5d01b..c22ac7b8abe0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,14 +10,13 @@ url="http://abricotine.brrd.fr"
license=('GPL3')
provides=('abricotine')
conflicts=('abricotine')
-source_i686=("https://github.com/brrd/${_binname}/releases/download/${pkgver}/${_binname}-linux-ia32.zip")
-source_x86_64=("https://github.com/brrd/${_binname}/releases/download/${pkgver}/${_binname}-linux-x64.zip")
-sha256sums_i686=('475dcf07adcc2bf76a68b3bb48b6460071038c577daf38413b5a99f532c01dfc')
+source_i686=("${_binname}-${pkgver}-ia32.zip::https://github.com/brrd/${_binname}/releases/download/${pkgver}/${_binname}-linux-ia32.zip")
+source_x86_64=("${_binname}-${pkgver}-x64.zip::https://github.com/brrd/${_binname}/releases/download/${pkgver}/${_binname}-linux-x64.zip")
+sha256sums_i686=('225f8b37ba69f1e9b3e9a7a0c325baaa78cca19e306c62fdf46e35dd1c7c00dc')
sha256sums_x86_64=('702c9255d10abc273e7b43c53f6d71c256b4984dcdb47e07a1a7b11617cec257')
package() {
cd "${srcdir}/${_binname}-linux-"*
-
install -d "${pkgdir}/opt/${_binname,,}"
cp -ra * "${pkgdir}/opt/${_binname,,}"