summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2023-07-09 17:35:59 +0200
committerFabioLolix2023-07-09 17:35:59 +0200
commit0c4fc4a4b0886c5aaad0808e919311983a67b09b (patch)
treefad11edfc5775fe0f7e535a68784a326fd723639 /PKGBUILD
parent0221b16ef95848ea96246f1f6785708b5688740d (diff)
downloadaur-abseil-cpp-git.tar.gz
harmonize package() to guidelines
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b004d21d792c..cd0ffde6d394 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=abseil-cpp-git
pkgver=r1653.7152f9bc
-pkgrel=2
+pkgrel=3
pkgdesc="Collection of C++ library code designed to augment the C++ standard library"
arch=(x86_64 i686 armv7h aarch64)
url="https://abseil.io"
@@ -50,5 +50,5 @@ check() {
}
package() {
- cmake --build build -- DESTDIR="$pkgdir" install
+ DESTDIR="$pkgdir" cmake --install build
}