summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorboreq2021-02-12 00:01:11 +0100
committerboreq2021-02-12 00:01:11 +0100
commit3ded94c80ede6c117173a417c439d2d6087d38b8 (patch)
tree39c2861cac317dcae08fc3e2e63007b538b65654 /PKGBUILD
parent205d77396d5b988549ac2bd6dbbf666b5d4e18f5 (diff)
downloadaur-3ded94c80ede6c117173a417c439d2d6087d38b8.tar.gz
Whitespace
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 744404f21c1d..20ae52ce8760 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,13 +11,13 @@ source=("$pkgname-$pkgver.tar.gz::https://github.com/achannarasappa/ticker/archi
sha512sums=('e8031944f5d581d27c548e7e646d38fe76ac7051a1f7ec4daeaa334d8eb62d8ee737fa4381f65d602f446109dc6e451241d6bdbc9e413cf6a56e8fe2e4c353a5')
build() {
- cd "ticker-${pkgver}"
+ cd "ticker-${pkgver}"
go build -o ticker cmd/root.go
}
package() {
- cd "ticker-${pkgver}"
+ cd "ticker-${pkgver}"
- install -Dm755 ticker "${pkgdir}"/usr/bin/ticker
+ install -Dm755 ticker "${pkgdir}"/usr/bin/ticker
}