summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorauth2024-05-04 12:10:13 +0200
committerauth2024-05-04 12:10:13 +0200
commit03b7beb751cd41553bba0f11c646267033a350fa (patch)
treea6fb102812e7d31d1a43ecb9ae68a645b9b9a60b /PKGBUILD
parenta3fffd5415349e9d0134efea01c667cb46fbbb1a (diff)
downloadaur-03b7beb751cd41553bba0f11c646267033a350fa.tar.gz
patch: temp import fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3e5003a09fc..602dcef3ef40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: chaewon <64337177+authorisation@users.noreply.github.com>
pkgname=achilles-git
-pkgver=r47.b027477
+pkgver=r51.9cb87ab
pkgrel=1
pkgdesc="Achilles is a checkm8 utility for macOS and Linux that offers a selection of tools for vulnerable devices."
arch=(x86_64)
@@ -11,14 +11,16 @@ groups=()
depends=('libimobiledevice-git' 'libusbmuxd-git')
makedepends=('git')
provides=(achilles)
-source=("git+https://github.com/alfiecg24/Achilles" "0001-chore-lowercase-achilles-bin.patch")
+source=("git+https://github.com/alfiecg24/Achilles" "0001-chore-lowercase-achilles-bin.patch" "0002-fix-broken-import.patch")
md5sums=('SKIP'
- '22dcce17c5eebed40712bdac9ed0b275')
+ '22dcce17c5eebed40712bdac9ed0b275'
+ 'e66f3b0f4f2d6659c97ede91d6ea9f4a')
prepare() {
cd Achilles
patch --forward --strip=1 --input="${srcdir}/0001-chore-lowercase-achilles-bin.patch"
+ patch --forward --strip=1 --input="${srcdir}/0002-fix-broken-import.patch"
}
function pkgver() {