summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGavin Lloyd2017-10-19 15:43:57 -0700
committerGavin Lloyd2017-10-19 15:43:57 -0700
commitb6150e6e425978d924e4d45914e069c722e24928 (patch)
tree73902170a30548befc0b4f33446d37c231963720 /PKGBUILD
parentf6a0d4ec380b32a0574ad4bf715665245f609039 (diff)
downloadaur-b6150e6e425978d924e4d45914e069c722e24928.tar.gz
Update to 0.1734.8aff2bd
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72f3610ef29d..049eefcfcc79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Gavin Lloyd <gavinhungry@gmail.com>
pkgname=acme.sh-git
-pkgver=0.1194.a0037c9
+pkgver=0.1734.8aff2bd
pkgrel=1
-pkgdesc="An ACME Shell script, an acme client alternative to certbot"
+pkgdesc='An ACME Shell script, an acme client alternative to certbot'
arch=('any')
-url="https://github.com/Neilpang/acme.sh"
+url='https://github.com/Neilpang/acme.sh'
license=('GPL3')
makedepends=('git')
source=("${pkgname}::git+${url}.git#branch=master")
@@ -13,7 +13,7 @@ sha256sums=('SKIP')
pkgver () {
cd "${srcdir}/${pkgname}"
- echo "0.$(git rev-list --count HEAD).$(git describe --always | sed 's|-|.|g')"
+ echo "0.$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
}
package() {