summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGavin Lloyd2017-10-19 15:49:25 -0700
committerGavin Lloyd2017-10-19 15:49:25 -0700
commitbeb32412e9eb6bc4ea7b6927f53a24ce7d391dfe (patch)
tree33d7e22aaa672d9d5bb220d4b94e153fe5a56142 /PKGBUILD
parentb6150e6e425978d924e4d45914e069c722e24928 (diff)
downloadaur-beb32412e9eb6bc4ea7b6927f53a24ce7d391dfe.tar.gz
Cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 049eefcfcc79..404e54c96230 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=acme.sh-git
pkgver=0.1734.8aff2bd
-pkgrel=1
+pkgrel=2
pkgdesc='An ACME Shell script, an acme client alternative to certbot'
arch=('any')
url='https://github.com/Neilpang/acme.sh'
@@ -11,7 +11,7 @@ makedepends=('git')
source=("${pkgname}::git+${url}.git#branch=master")
sha256sums=('SKIP')
-pkgver () {
+pkgver() {
cd "${srcdir}/${pkgname}"
echo "0.$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
}