summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew O'Neill2017-12-02 10:07:22 -0500
committerAndrew O'Neill2017-12-02 10:07:22 -0500
commit675c7cfe77c1bfb94e012b89f97e138656250a79 (patch)
tree174d7bf3e6c611d93c02efa32929fde71b4285b4 /PKGBUILD
parent47aa7a2f7b06ca5482d713d751774a54fd6f2fcf (diff)
downloadaur-675c7cfe77c1bfb94e012b89f97e138656250a79.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dbd84838746..7996bb508a68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
-# Maintainer:
+# Maintainer: Andrew O'Neill <andrew at meanjollies dot com>
pkgname=actiona
-pkgver=3.9.2
+pkgver=3.9.3
pkgrel=1
pkgdesc="A task automation tool that allows you to create and execute action lists"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://wiki.actiona.tools"
license=('GPL3')
depends=('qt5-script' 'qt5-xmlpatterns' 'qt5-x11extras' 'qt5-multimedia' 'opencv' 'libnotify')
makedepends=('qt5-tools' 'boost')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/Jmgr/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('5e4b6f41b93a435818572b5ab1523329429ae07c18216743150306c9c1e54b25')
+source=("https://github.com/Jmgr/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('91b6a0bbe92cc6776faba8fa726cbd7cf4efb1ae3134739c7bcec5b37b8571c0')
build() {
cd $pkgname-$pkgver
qmake-qt5 -r PREFIX=/usr
- make && make locale_release
+ make
+ make locale_release
}
package() {