summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew O'Neill2018-05-17 18:47:21 -0400
committerAndrew O'Neill2018-05-17 18:47:21 -0400
commit9bc7a103cec62181aac9b61d8ff8bcbd972af3f6 (patch)
treea7ea21237b6ce5ab11e1a7d0e4ea67942bd477bc /PKGBUILD
parent675c7cfe77c1bfb94e012b89f97e138656250a79 (diff)
downloadaur-9bc7a103cec62181aac9b61d8ff8bcbd972af3f6.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7996bb508a68..3a4984513417 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andrew O'Neill <andrew at meanjollies dot com>
pkgname=actiona
-pkgver=3.9.3
+pkgver=3.9.4
pkgrel=1
pkgdesc="A task automation tool that allows you to create and execute action lists"
arch=('x86_64')
@@ -9,11 +9,11 @@ url="https://wiki.actiona.tools"
license=('GPL3')
depends=('qt5-script' 'qt5-xmlpatterns' 'qt5-x11extras' 'qt5-multimedia' 'opencv' 'libnotify')
makedepends=('qt5-tools' 'boost')
-source=("https://github.com/Jmgr/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('91b6a0bbe92cc6776faba8fa726cbd7cf4efb1ae3134739c7bcec5b37b8571c0')
+source=("https://github.com/Jmgr/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('e2537852548d34fa7407324b40b000ef30d8e5deef310ece7a4f938b6be3f185')
build() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
qmake-qt5 -r PREFIX=/usr
make
@@ -21,7 +21,7 @@ build() {
}
package() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
- make INSTALL_ROOT="$pkgdir" install
+ make INSTALL_ROOT="${pkgdir}" install
}