summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2016-06-05 14:47:19 -0400
committerChris Severance2016-06-05 14:47:19 -0400
commita0db202e83d2dd68b7d69f12abcccf7002bd2fb1 (patch)
tree4392fd67ab3ead674fac53deb188dbf399c25058 /PKGBUILD
parentb245e2298b5d412a985161d1766a347485e57c13 (diff)
downloadaur-a0db202e83d2dd68b7d69f12abcccf7002bd2fb1.tar.gz
Update to 4.2.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 941f71095776..780fc867b721 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,8 @@
# TODO: Tighten up open_basedir to adminer folder only
-[ ! -s 'PKGBUILD.local' ] && cat > 'PKGBUILD.local' << EOF
+if [ ! -s 'PKGBUILD.local' ]; then
+ cat > 'PKGBUILD.local' << EOF
# adminer or another name for your link
_opt_WWWName='adminer' # default: adminer
#_opt_WWWName=''
@@ -18,14 +19,17 @@ _opt_HexCode='' # default: blank
# A change to either of these and you must restart httpd
EOF
+fi
. 'PKGBUILD.local'
set -u
-test ! -z "${_opt_HexCode}" && _opt_HexCode="-${_opt_HexCode}"
+if [ ! -z "${_opt_HexCode}" ]; then
+ _opt_HexCode="-${_opt_HexCode}"
+fi
_pkgname='adminer'
pkgname="${_pkgname}-git"
-pkgver=4.2.4.r0.g49e2ac4
+pkgver=4.2.5.r0.g53dfafd
pkgrel=1
pkgdesc='a web based SQL management tool supporting MySQL, PostgreSQL, SQLite, MS SQL, Oracle, Firebird, SimpleDB, Elasticsearch and MongoDB. Formerly phpMinAdmin.'
arch=('any')