summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVresod2020-10-23 14:03:22 -0400
committerVresod2020-10-23 14:03:22 -0400
commit55f6943589ef83223ed7eef8e9fd6813eece6a06 (patch)
treebf4632eda5e9db7a3ad385daa19add2008ff5bb4 /PKGBUILD
parent317cf121294d1b157346de9e05ad31e5f9edab80 (diff)
downloadaur-55f6943589ef83223ed7eef8e9fd6813eece6a06.tar.gz
update uh literally everything
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 9 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1234f8a2d40d..bc882c0f9a28 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,9 +6,11 @@ pkgdesc="Advanced Copy is a mod for the GNU cp and GNU mv tools which adds a pro
arch=( "any" )
url="https://github.com/jarun/advcpmv"
license=("GPL3")
-source=( "http://ftp.gnu.org/gnu/coreutils/coreutils-8.32.tar.xz" "https://raw.githubusercontent.com/jarun/advcpmv/master/advcpmv-0.8-8.32.patch" )
+source=( "http://ftp.gnu.org/gnu/coreutils/coreutils-8.32.tar.xz" "https://raw.githubusercontent.com/jarun/advcpmv/master/advcpmv-0.8-8.32.patch" "mv.1.gz" "cp.1.gz" )
sha256sums=('4458d8de7849df44ccab15e16b1548b285224dbba5f08fac070c1c0e0bcc4cfa'
- 'd39b493ccbd3a8423bd00fc5767e385b0588efca53ec9699f8b328715aa47368')
+ 'd39b493ccbd3a8423bd00fc5767e385b0588efca53ec9699f8b328715aa47368'
+ '6ab6916b1ea86be2c669c8c99dbd2b08848f19cd719b68aaf27a9d460ca2dd83'
+ '82054540db3ca04f62d95ef4a45ef79809c2c94df5bbfc2458a4970e9a862409')
depends=( )
optdepends=( )
makedepends=( "xz" )
@@ -26,9 +28,12 @@ build() {
cd coreutils-8.32
make
cd ..
+
}
package() {
- install -Dm644 "coreutils/src/cp" "$pkgdir"/usr/bin/advcp
- install -Dm644 "coreutils/src/mv" "$pkgdir"/usr/bin/advmv
+ install -Dm755 "coreutils-8.32/src/cp" "$pkgdir"/usr/bin/advcp
+ install -Dm755 "coreutils-8.32/src/mv" "$pkgdir"/usr/bin/advmv
+ install -Dm644 "mv.1.gz" "$pkgdir"/usr/share/man/man1/advmv.1.gz
+ install -Dm644 "cp.1.gz" "$pkgdir"/usr/share/man/man1/advcp.1.gz
}