summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoshua Hardy2016-02-25 21:13:10 +1100
committerJoshua Hardy2016-02-25 21:13:10 +1100
commitfc00e8da919f1c7f8b5bfca18208b38d8b6f3c2a (patch)
treefb05fc4ae5199a495098c0e81e1ee8e834218ab8 /PKGBUILD
downloadaur-fc00e8da919f1c7f8b5bfca18208b38d8b6f3c2a.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9dffba6bf332
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Joshua Hardy joshinsilico
+pkgname=adxv
+pkgver=1.9.10
+pkgrel=1
+pkgdesc="Display and analyse X-ray crystallography diffraction images"
+arch=(x86_64)
+url="www.scripps.edu/tainer/arvai/adxv.html"
+license=('GPL')
+depends=('libxt' 'mesa')
+makedepends=('')
+source=("http://www.scripps.edu/tainer/arvai/adxv/adxv_$pkgver/$pkgname.x86_64Centos5")
+
+package() {
+ install -d "${pkgdir}"/usr "${pkgdir}"/usr/bin
+ install -D -m755 "${srcdir}"/$pkgname.x86_64Centos5 "${pkgdir}"/usr/bin/$pkgname
+}
+md5sums=('b6d3a5390418e7905c305f9c15bf964d')