summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-12-29 17:53:08 +0100
committerhaawda2019-12-29 17:53:08 +0100
commit4971ae7e03b4fee32924b336eca7d391d8fd7204 (patch)
tree754a44fa9e4743efbca754eb0335dff23fd09769 /PKGBUILD
parent17f7d0c375e9f4a21fb82de300b85a5a416e230b (diff)
downloadaur-4971ae7e03b4fee32924b336eca7d391d8fd7204.tar.gz
switch to date in pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17e7bc0965eb..97184a6632a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=agedu-git
-pkgver=r138.80c7beb
+pkgver=20190629.r140.66cb14d
pkgrel=1
pkgdesc="Track down wasted disk space"
arch=('i686' 'x86_64')
@@ -17,7 +17,7 @@ md5sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- printf "r%s.%s" $(git rev-list --count HEAD) $(git rev-parse --short HEAD)
+ printf "%s.r%s.%s" $(git log -1 --format="%cd" --date=short|tr -d - ) $(git rev-list --count HEAD) $(git rev-parse --short HEAD)
}
build() {