summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Beste2017-07-30 16:50:21 -0500
committerDan Beste2017-07-30 16:50:21 -0500
commit3175c0ae51c95360c7b8ca9344a1b97122edb504 (patch)
tree3d4229035bcbb7582b1d3369c5c6c8a24f4e9bd3 /PKGBUILD
parent8f58f9cd92321c1a708e59fc306068ee4d3e54d7 (diff)
downloadaur-ags-git.tar.gz
Init submodules in a sane manner
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a92b9307054..ea304726ae0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,7 +42,7 @@ prepare() {
for module in "${submodules[@]}"; do
git submodule init "${module}"
- git config "submodule.${module}.url" "${srcdir}/${module}"
+ git config "submodule.${module}.url" "${srcdir}/$(basename ${module})"
git submodule update "${module}"
done
}