summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Keith Certeza Darunday2017-01-16 18:57:11 +0800
committerJan Keith Certeza Darunday2017-01-16 18:58:17 +0800
commitc7038e0f1fdd940f6a4f8894e8b33dba8bc4d2b6 (patch)
tree94d1ac2665027f086fd9b1812512322798505cbf /PKGBUILD
parentb3feb728ab15b9acd1e3c1499aedea54b1ca7c81 (diff)
downloadaur-c7038e0f1fdd940f6a4f8894e8b33dba8bc4d2b6.tar.gz
Added libconfig dependency and optional dependencies and then specified prefix to use /usr on bootstrap
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8ea25826258..997978121a70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,8 @@ pkgdesc="A GTK2 image viewer, manga reader, and booru browser."
arch=('i686' 'x86_64')
url="http://github.com/ahodesuka/ahoviewer"
license=('MIT')
-depends=('curl>=7.16.0' 'gtkmm>=2.20.0' 'glibmm>=2.36.0' 'pugixml')
-optdepends=('gstreamer' 'gst-plugins-bad' 'libunrar' 'libzip')
+depends=('curl>=7.16.0' 'gtkmm>=2.20.0' 'glibmm>=2.36.0' 'libxml2' 'libconfig>=1.5')
+optdepends=('gstreamer' 'gst-plugins-bad' 'gst-plugins-good' 'libsecret' 'libunrar' 'libzip')
makedepends=('git')
source=("git://github.com/ahodesuka/ahoviewer")
md5sums=('SKIP')
@@ -20,7 +20,7 @@ pkgver() {
build() {
cd 'ahoviewer'
- ./bootstrap
+ ./bootstrap --prefix=/usr
make
}