summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlphaJack2024-01-14 21:15:46 +0100
committerAlphaJack2024-01-14 21:15:46 +0100
commite0ed8b0612219da20c7d9efebfb3609f0eb946dd (patch)
tree5e45520c9acf49fe54f0c092ed309bb085ad5517 /PKGBUILD
parent272de301101d31efe1d4d18135a91b3006f809fc (diff)
downloadaur-e0ed8b0612219da20c7d9efebfb3609f0eb946dd.tar.gz
Removed conflicting test files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06201345eb7c..7a9ed1f06254 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname="aider-chat"
_pkgname="$pkgname"
pkgver=0.21.0
-pkgrel=1
+pkgrel=2
pkgdesc="AI pair programming in your terminal"
url="https://aider.chat/"
license=("Apache2")
@@ -42,4 +42,6 @@ build(){
package(){
cd "$pkgname-$pkgver"
python -m installer --destdir="$pkgdir" dist/*.whl
+ # remove three files that should not be there
+ rm -rf "$pkgdir/usr/lib/python3.11/site-packages/tests/"{__init__.py,__pycache__/__init__.cpython-311.pyc,__pycache__/__init__.cpython-311.opt-1.pyc}
}