summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302016-12-02 16:14:08 +0100
committerM0Rf302016-12-02 16:14:08 +0100
commit541ea00b65f4f71018c50e6e58c8520521d061d9 (patch)
treefa96f608ea3e1b4503de8d4c7cf6646a5aceac6c /PKGBUILD
parentc0e2096d987858c7a4ee0891eeaedc02902ec39c (diff)
downloadaur-541ea00b65f4f71018c50e6e58c8520521d061d9.tar.gz
trial with php7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5dadabc03e8e..808ff1067c2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,6 @@ pkgdesc="Open broadcast software for scheduling and station management."
arch=('i686' 'x86_64')
url="http://www.sourcefabric.org/en/airtime"
license=('GPL3')
-phpver=56
depends=('alsa-utils'
'coreutils'
'curl'
@@ -30,10 +29,10 @@ depends=('alsa-utils'
'opus'
'patch'
'perl'
- "php$phpver"
- "php$phpver-gd"
- "php$phpver-pear"
- "php$phpver-pgsql"
+ "php"
+ "php-gd"
+ "php-pear"
+ "php-pgsql"
'portaudio'
'postgresql'
'pwgen'
@@ -138,7 +137,7 @@ msg2 "Symlinking Zend Framework..."
ln -sr /usr/share/zendframework/library "${pkgdir}/usr/share/php/libzend-framework-php"
msg2 "Copying Apache and Php confs..."
- install -D -m644 "installer/php/airtime.ini" "${pkgdir}/etc/php$phpver/conf.d/airtime.ini"
+ install -D -m644 "installer/php/airtime.ini" "${pkgdir}/etc/php/conf.d/airtime.ini"
install -D -m644 ../httpd-airtime.conf "${pkgdir}/etc/httpd/conf/extra/httpd-airtime.conf"
msg2 "Installing systemd services..."