summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302016-11-23 16:16:02 +0100
committerM0Rf302016-11-23 16:16:02 +0100
commitdd2c42bf1e249fda6b5bb18eea5a65f18d53f38b (patch)
tree6e8f542ee9c8b5d04be231fea305542b4ab222d1 /PKGBUILD
parent65aba78c9d0ad147fe656d6252cafbcaff6139c8 (diff)
downloadaur-dd2c42bf1e249fda6b5bb18eea5a65f18d53f38b.tar.gz
clean
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2258d1f68934..2749f073587c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -81,10 +81,12 @@ branch=2.5.x
prepare() {
cd "$srcdir/airtime"
-msg2 "Replace python with python2"
+
+msg2 "Replacing python with python2"
grep -rl '/usr/bin/python' 'python_apps' 'utils' | xargs sed -i "s%/usr/bin/python%/usr/bin/python2%g"
grep -rl 'www-data' . | xargs sed -i "s%www-data%http%g"
-msg2 "Fix login web interface aspect"
+
+msg2 "Fixing login web interface aspect ( __tostring exception )..."
patch -Np0 -i ../php-errors.patch
}