summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXenhat Hex2022-01-26 22:34:42 -0500
committerXenhat Hex2022-01-26 22:34:42 -0500
commit2ad3d896dd19f7e5231588177a9e9b4614b93d6d (patch)
tree939f397a223047e1db4330948af7a2f046402b39 /PKGBUILD
parent1373f509632e412d6112ac7d972b1a3e0d8c9421 (diff)
downloadaur-2ad3d896dd19f7e5231588177a9e9b4614b93d6d.tar.gz
Fix missing .desktop extension for application shortcut
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef558d807e03..50c2a17c29e5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# shellcheck disable=2034,3030,2154
pkgname=alchemy-next-viewer-git
pkgver=6.5.3.48028.1339287b13
-pkgrel=2
+pkgrel=3
pkgdesc="This is the next generation of Alchemy Viewer! - Git Source build"
arch=('x86_64')
url=https://www.alchemyviewer.org
@@ -78,6 +78,6 @@ package() {
mkdir -p "${pkgdir}/usr/local/share/applications"
# Patch shortcut to avoid duplicated entries
sed -i 's;Name=Alchemy;Name=Alchemy (git build);' "${pkgname}/build-linux-64/newview/packaged/etc/refresh_desktop_app_entry.sh"
- sed -i 's;alchemy-viewer\.desktop;'"${pkgname}"';' "${pkgname}/build-linux-64/newview/packaged/etc/refresh_desktop_app_entry.sh"
+ sed -i 's;alchemy-viewer\.desktop;'"${pkgname}\.desktop"';' "${pkgname}/build-linux-64/newview/packaged/etc/refresh_desktop_app_entry.sh"
mv "${pkgname}/build-linux-64/newview/packaged" "${pkgdir}/opt/${pkgname}"
}