summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXenHat2022-12-01 13:53:16 -0500
committerXenHat2022-12-01 13:53:16 -0500
commit6ea6063d28706c8c5f01767a6fe0e7cc35d92dbe (patch)
treee8696a8b9ffb26dd538608c42bd84741cd40fdba /PKGBUILD
parent5eb1c1b5533549c35d22ee96072d6f474bbb33d8 (diff)
downloadaur-6ea6063d28706c8c5f01767a6fe0e7cc35d92dbe.tar.gz
Additional build script improvements
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e205a017a2dd..732b014241e1 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,11 +43,13 @@ pkgver() {
prepare() {
cd "${pkgname}" || exit 1
+ export USE_VENV=1
../../compile.bash prepare
}
build() {
cd "${pkgname}" || exit 1
+ export USE_VENV=1
../../compile.bash build
}