summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXenhat Hex2022-01-17 07:06:04 -0500
committerXenhat Hex2022-01-17 07:06:04 -0500
commitada4cebeec8ed9ca5060150a1815b0e238311535 (patch)
tree89e8a50623b0c9394b281a581f8d6410071bdd18 /PKGBUILD
parent9a9a1d06279b681368b3a031d749a2847b07506e (diff)
downloadaur-ada4cebeec8ed9ca5060150a1815b0e238311535.tar.gz
use package name for shortcut file name
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01974abea5c5..8fdea988f02d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -72,5 +72,5 @@ package() {
mkdir -p "${pkgdir}/opt"
mkdir -p "${pkgdir}/usr/local/share/applications"
mv "${pkgname}/build-linux-64/newview/packaged" "${pkgdir}/opt/${pkgname}"
- install -Dm644 "alchemy-next.desktop" "${pkgdir}/usr/share/applications/alchemy-viewer-git.desktop"
+ install -Dm644 "alchemy-next.desktop" "${pkgdir}/usr/share/applications/${pkgname}.desktop"
}